Lexica Sync Support

Requirements

Lexica Sync Pro is supported on Windows 7, Windows 8, Windows 8.1 and Windows 10 and requires that Microsoft Office 2013 or 2016 is first installed on each computer. If you have any questions, please contact us at support@lexicasoftware.com.

Installation

Lexica Sync has an intuitive user interface but offers powerful capabilities to synchronize your AutoCorrect and/or custom dictionary entries.

If you need further assistance, please contact us at support@lexicasoftware.com.